Skip Ribbon Commands
Skip to main content

​Technical News

This page contains information relating to Kyocera products

  • Posted on: 11/12/2014 2:00:00 PMSecurity Announcement ― Linux Shellshock Vulnerability relating to KYOCERA MFPs, Printers, and Software Utilities Kyocera MFPs and printers are not susceptible to the Shellshock vulnerability
  • Posted on: 7/22/2014 2:00:00 PMA potential security vulnerability has been identified in limited Kyocera ECOSYS MFPs and printers within the Command Center (Affected Models). The vulnerability does not result from any defect in any of the Affected Models but rather from certain common web coding practices. The identified vulnerability could be exploited remotely by Cross Site Scripting (XSS).
Page 1 of 1